Service disruption on US2 instance
Incident Report for Tymeshift
Resolved
This incident has been resolved.
Posted Nov 21, 2020 - 12:46 CST
Identified
The issue has been identified and the team is working on implementing a fix.
Posted Nov 21, 2020 - 12:33 CST
This incident affected: US2 (Zendesk App, Time & Attendance, Schedule, Forecast, Admin function).