Performance degradation on reporting features
Incident Report for Tymeshift
Resolved
The incident has been resolved and all reporting features are back to normal
Posted Nov 19, 2022 - 04:05 CST
Monitoring
We implemented the fix and will continue monitoring
Posted Nov 18, 2022 - 13:30 CST
Investigating
We have performance degradation issue on our analytical database responsible for historical reporting. Investigation ongoing
Posted Nov 18, 2022 - 09:16 CST
This incident affected: US2 (Reporting), EU1 (Reporting), and US1 (Reporting).