Service disruption of US1 zone
Incident Report for Tymeshift
Resolved
This incident has been resolved. We identified that there were some infrastructure issues on our 3rd party platform, which have been addressed.

Thank you for your patience.
Posted Mar 16, 2020 - 08:42 CDT
Monitoring
A fix has been implemented and we are monitoring the performance.
Posted Mar 16, 2020 - 04:01 CDT
Investigating
We are currently investigating this issue, which is affecting access to the Zendesk app and Web App.
Posted Mar 16, 2020 - 03:38 CDT
This incident affected: US2 (Zendesk App, Time & Attendance, Schedule, Forecasting, Admin function) and US1 (Zendesk App, Time & Attendance, Schedule, Forecasting, Admin function, Reporting).