Delay in processing agent activities
Incident Report for Tymeshift
Resolved
Agent activity is now up to date and running in realtime
Posted Nov 07, 2022 - 05:46 CST
Monitoring
We brought back the service, currently monitoring the processing of activities, we expect it'll catch up to current state in an hour
Posted Nov 07, 2022 - 04:40 CST
Identified
We've identified issue with agent activity processing and currently working to bring it up back again
Posted Nov 07, 2022 - 04:36 CST
This incident affected: EU1 (Reporting), US2 (Reporting), and US1 (Reporting).