Service disruption of US1 zone
Incident Report for Tymeshift
Resolved
The incident has been resolved.

We will keep monitoring all of our services.
Posted Jan 25, 2020 - 14:15 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2020 - 09:49 CST
Monitoring
There was failure to perform operations on the database of US1 at our provider infrastructure. Service unexpectedly stopped and disrupted Tymeshift Application on US1. Some of the customers might be affected by this disruption for ~30 minutes (from 12:40 PM to 1:10 PM CET).
We are in touch with our ngineering team and resolving the issue. We will keep monitoring the application.
Posted Jan 25, 2020 - 07:38 CST
This incident affected: US1 (Zendesk App, Time & Attendance, Schedule, Forecasting, Admin function, Reporting).