Intermittent connection issues for some users on US1 instances
Incident Report for Tymeshift
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 11:16 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2020 - 11:04 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2020 - 10:32 CDT
Identified
The issue has been identified and we are working on implementing the fix.
Posted Oct 26, 2020 - 10:12 CDT
This incident affected: US1 (Zendesk App, Time & Attendance, Schedule, Forecast, Admin function, Reporting).