Incorrect 'Deceptive site' message
Incident Report for Tymeshift
Resolved
This incident has been resolved and we're working directly with Google to understand the root cause. This was confirmed to have been an error on Google's algorithm that classifies pages and it was automatically reverted after the incident started.

Rest assured that there was no data or security breaches and we're working closely with Google's team to make sure that this does not happen again in the future.
Posted Mar 23, 2020 - 04:38 CDT
Update
This incident has been resolved
Posted Mar 21, 2020 - 07:44 CDT
Monitoring
This issue has been resolved and we are continuing to monitor it to ensure it does not recur.

Shortly after this incident occurred we opened a support incident with our infrastructure provider, Google Cloud Platform. We believe that our provider, Google, was able to resolve the issue but we have not yet received feedback regarding the root cause.

It is important to note that this problem was not related to any malicious code on our platform but rather was an erroneous message shown by Google.

We will continue to update this incident with a complete post mortem once we have concluded our investigation with Google.
Posted Mar 20, 2020 - 05:47 CDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2020 - 05:34 CDT
Investigating
We are currently investigating the issue with the incorrect "Deceptive Site" warning when accessing our tool.
Posted Mar 20, 2020 - 03:26 CDT
This incident affected: US2 (Zendesk App, Time & Attendance, Schedule, Admin function) and US1 (Zendesk App, Time & Attendance, Schedule, Admin function, Reporting).