Service disruption on US2 instances
Incident Report for Tymeshift
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 12:27 CST
Identified
We noticed that the connection on the US2 instances has not been stable and it resulted in tracking issues, troubles accessing and using the ZAF application. Our engineers are working on the resolution already.
Posted Feb 23, 2021 - 12:13 CST
This incident affected: US2 (Zendesk App, Time & Attendance, Schedule, Forecast, Admin function, Reporting).