Issue with agent list not updating or updating very slowly from Zendesk
Incident Report for Tymeshift
Postmortem

We began investigating this incident at ~10am CST after our monitoring systems notified us that one of our micro-services related to keeping the agent list between Tymeshift and Zendesk in-sync was running abnormally slowly.

Upon further investigation we uncovered this issue was due to a slow running process. We have resolved this issue as well as put additional checks in-place to ensure this does not happen again.

We apologize for any inconvenience this issue caused.

Posted 5 months ago. Jan 05, 2019 - 16:06 CST

Resolved
We have identified an issue that was causing our the list of agents which is typically populate from Zendesk automatically to not populate or to populate very slowly. Due to this, some customers may have seen agents missing from their Tymeshift Admin account.
Posted 5 months ago. Jan 04, 2019 - 01:00 CST