Certificate expiration
Incident Report for Tymeshift
Resolved
The incident has been resolved and we're putting in place the necessary changes to avoid any further disruptions due to this cause such as automating certificate provisioning and update, automatic instance rollover and preliminary test runs to make sure that the certificate renewal process is handled in the most efficient way.
Posted Jun 25, 2020 - 21:14 CDT
Identified
We've identified and are already working on addressing an issue with expired certificates that affected our entire platform. We will post an update here as soon as the entire application is back to normal as well as next steps to mitigate this issue in the future.
Posted Jun 25, 2020 - 19:21 CDT
This incident affected: US2 (Zendesk App, Time & Attendance, Schedule, Forecasting, Admin function), US1 (Zendesk App, Time & Attendance, Schedule, Forecasting, Admin function, Reporting), and BDC (Zendesk App, Time & Attendance, Schedule, Forecasting, Admin function).