Partial outage on US1
Incident Report for Tymeshift
Resolved
The issue has been resolved. Our servers had a brief spike of concurrent usage and performance was degraded but all services have recovered. Our engineers are focusing on putting processes in place to prevent such cases in the future.
Posted Jan 14, 2021 - 09:18 CST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2021 - 08:47 CST
Investigating
The performance on our US1 region is degraded and our engineering team is investigating.
Posted Jan 14, 2021 - 08:41 CST
This incident affected: US1 (Zendesk App, Time & Attendance, Schedule, Forecast, Admin function, Reporting).