Service disruption
Incident Report for Tymeshift
Resolved
This incident has been resolved and we will write more information about this in short.
Posted 7 months ago. Nov 13, 2018 - 22:23 CST
Update
US2 is back up and running now and the team is currently investigating the root cause and will be monitoring the situation closely. We will be update with a post mortem soon.
Posted 7 months ago. Nov 13, 2018 - 20:20 CST
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Nov 13, 2018 - 20:34 CST
Identified
We are facing a service disruption on US1 and US2
The issue is already identified and our engineers are working to solve it
Posted 7 months ago. Nov 13, 2018 - 18:35 CST