Data processing delays and Talk states tracking issue
Incident Report for Tymeshift
Resolved
This incident has been resolved. We are now updating all ticket events which will shortly be updated on your instances as well.
Posted Feb 24, 2021 - 09:50 CST
Identified
The issue that started yesterday has resurfaced again and our engineers are working on a fix already.
Posted Feb 24, 2021 - 08:01 CST
This incident affected: Postmates (Reporting), EU1 (Reporting), US2 (Reporting), US1 (Reporting), and BDC (Reporting).