Service Disruption
Incident Report for Tymeshift
Resolved
This incident has been resolved.
Posted Dec 26, 2019 - 11:07 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2019 - 09:02 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 26, 2019 - 09:02 CST
Investigating
We are currently investigating this issue.
Posted Dec 26, 2019 - 08:45 CST
This incident affected: US1 (Zendesk App, Time & Attendance, Schedule, Forecasting, Admin function, Reporting).