Service disruption
Incident Report for Tymeshift
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 14, 2019 - 21:18 CST
Update
The issue impacting our customer's in the US1 region has now been resolved.

In brief, we believe this issue is related to a network maintenance issue with our cloud provider, Google. We are working with our partners at Google to fully understand the impact and will take steps to prevent this moving forward.

We will provide a full post mortem as soon as our investigation is complete.
Posted 4 months ago. Feb 14, 2019 - 17:42 CST
Monitoring
We have observed performance issues impacting our US1 region. In order to mitigate these issues we have launched replicated services in another region region.

We will provide another status update as soon as possible.
Posted 4 months ago. Feb 14, 2019 - 15:25 CST
This incident affected: US1 (Zendesk App, Time & Attendance, Schedule, Forecasting, Admin function, Reporting).