Attendance Monitor page is not loading
Incident Report for Tymeshift
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 13:27 CST
Investigating
The Attendance Monitor page within the Schedules is not loading at the moment. Our engineers are currently investigating the cause of this issue.
Posted Dec 18, 2019 - 11:18 CST
This incident affected: US2 (Time & Attendance), BDC (Time & Attendance), and US1 (Time & Attendance).