Complete the Installation message intermittently appearing in Tymeshift Zendesk App
Incident Report for Tymeshift
Resolved
We're happy to report that our engineers have rolled out an update that fixed this issue with the "Complete the Installation" message in the Tymeshift app within Zendesk. This incident is now resolved.
Posted Dec 13, 2019 - 17:21 CST
Investigating
We are receiving intermittent reports of agents seeing a "Complete the Installation." message when they open up their Tymeshift app within Zendesk. Our engineers are currently investigating the issue.

Please note there is no need to complete the installation. A hard refresh to your browser will resolve this issue in the meantime.

Please reach out to support@tymeshift.com if you have any questions.

Thank you for your patience while we work to resolve this.
Posted Dec 13, 2019 - 14:18 CST
This incident affected: US1 (Zendesk App).