Service disruption on US1 instances
Incident Report for Tymeshift
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 16:07 CST
Investigating
We are currently investigating this issue.
Posted Jan 15, 2021 - 15:54 CST
This incident affected: US1 (Zendesk App, Time & Attendance, Schedule, Forecast, Admin function, Reporting).