WebApp returning Error# 500
Incident Report for Tymeshift
Resolved
We have identified the issue and have implemented a fix for this issue. This incident has been resolved. We apologize for any inconvenience caused.

Thank you very much for your patience.
Posted Mar 10, 2020 - 03:02 CDT
Investigating
We are currently aware of an issue when trying to access the web application, it is showing an Error# 500. We are investigating this issue now and will update you shortly.
Posted Mar 10, 2020 - 01:42 CDT
This incident affected: US1 (Time & Attendance, Schedule, Forecasting, Admin function, Reporting).