Zendesk App Not Loading
Incident Report for Tymeshift
Resolved
A fix has been implemented across all of our regions this issue is now resolved. We will follow up with a post mortem on this incident.
Posted Mar 06, 2020 - 14:45 CST
Identified
We have identified the issue and are in the process of implementing a fix across all regions. Presently, for our customers in the US1 region, the issue has been resolved. We will confirm once the issue is resolved for all regions.
Posted Mar 06, 2020 - 14:29 CST
Investigating
We are currently aware of an issue with our recent Zendesk Application update which is causing the application to not load. We are investigating this issue now and will update you shortly.
Posted Mar 06, 2020 - 14:28 CST
This incident affected: US2 (Zendesk App), US1 (Zendesk App), and BDC (Zendesk App).