Tymeshift Zendesk Application not working only for new accounts
Incident Report for Tymeshift
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 18:30 CST
Investigating
The Tymeshift Zendesk app is experiencing issues loading for new trial accounts that signed up today. We are currently investigating the problem and will update you with more information shortly. Please note that this issue is only impacting new accounts and not existing customers.
Posted Nov 06, 2019 - 09:12 CST
This incident affected: US1 (Zendesk App).