Partial outage on US1
Incident Report for Tymeshift
Resolved
The issue has been completely resolved. Our servers had a brief spike of concurrent usage and performance was degraded but all services have recovered.
Posted Jan 13, 2021 - 12:03 CST
Investigating
The performance on our US1 region is degraded and our engineering team is investigating.
Posted Jan 13, 2021 - 11:49 CST
This incident affected: US1 (Zendesk App, Time & Attendance, Schedule, Forecast, Admin function, Reporting).