Data processing delays and Talk states tracking issue
Incident Report for Tymeshift
Resolved
This incident has been resolved and we will shortly update the RCA. Please note that ticket data will shortly be updated on your instances. Unfortunately, we will not be able to recollect Talk states data for the current day.
Posted Feb 23, 2021 - 13:54 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 23, 2021 - 12:28 CST
Monitoring
A fix has been implemented and we are now updating all events that have not been collected. Please note that unfortunately Talks states data will not be recovered.
Posted Feb 23, 2021 - 12:10 CST
Identified
The issue has been identified and our teams are working in collaboration with our 3rd party partners to have this issue fixed ASAP.
Posted Feb 23, 2021 - 10:44 CST
Investigating
Due to a third-party infrastructure issue, we identified that some of the data is being processed with a delay, and Talk states are not processing. We are currently investigating this issue and will keep you updated as soon as we have additional details.
Posted Feb 23, 2021 - 07:51 CST
This incident affected: Postmates (Reporting), US2 (Reporting), EU1 (Reporting), BDC (Reporting), and US1 (Reporting).