Service disruptions on US2 zone
Incident Report for Tymeshift
Resolved
This incident has been resolved. A planned maintenance period to increase the robustness of the system by upgrading some of the affected components will be schedule for Saturday (28th November).
Posted Nov 25, 2020 - 17:16 CST
Monitoring
Our caching system layer had a brief disruption of service. Our engineers have brought it back up and the whole system is recovering. We will keep monitoring the situation closely until it's fully stable.
Posted Nov 25, 2020 - 15:58 CST
Investigating
We are currently investigating this issue.
Posted Nov 25, 2020 - 15:09 CST
This incident affected: US2 (Zendesk App, Time & Attendance, Schedule, Forecast, Admin function).