Service disruption
Incident Report for Tymeshift
Resolved
A fix has been implemented and the service is back to normal now
Posted 9 months ago. Nov 16, 2018 - 17:03 CST
Identified
We are facing a service disruption on US1.
We are working with our engineers to solve the issue.
Posted 9 months ago. Nov 16, 2018 - 15:56 CST