System disruption
Incident Report for Tymeshift
Resolved
The incident is resolved and we will follow up with a post-mortem. We're still investigating the root cause and how to prevent it in the future.
Posted Sep 05, 2022 - 13:24 CDT
Monitoring
The system has been recovered and we're currently investigating the root cause and monitoring.
Posted Sep 05, 2022 - 13:18 CDT
Investigating
We're currently investigating an issue on our US1 environment.
Posted Sep 05, 2022 - 13:12 CDT
This incident affected: US1 (Zendesk App, Time & Attendance, Schedule, Forecast, Admin function, Reporting).