Degraded performance on US2
Incident Report for Tymeshift
Resolved
All systems are back to normal. We will be following up with a post-mortem and continue the investigation and preventive measures internally.
Posted Jan 04, 2023 - 16:17 CST
Monitoring
We've manually scaled the number of resources to accommodate the increase load and the application is now recovered. We will be monitoring and investigating the failure to respond accordingly to the load requested on a post-mortem.
Posted Jan 04, 2023 - 15:10 CST
Investigating
We're investigating reports of degraded performance on our US2 environment.
Posted Jan 04, 2023 - 15:04 CST
This incident affected: US2 (Zendesk App, Time & Attendance, Schedule, Forecast, Admin function, Reporting).