The Zendesk App is presently showing re-authorization message in error
Incident Report for Tymeshift
Resolved
This incident has been resolved.
Posted Dec 26, 2019 - 18:12 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2019 - 11:56 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 26, 2019 - 11:09 CST
This incident affected: US1 (Zendesk App).