Service disruption
Incident Report for Tymeshift
Resolved
This incident has been resolved
A postmortem will be published presently

Thank you for you continued trust
Posted 7 months ago. Jan 18, 2019 - 13:41 CST
Monitoring
The issue is already identified and a fix has been implemented.
We are monitoring the results, we will update you as soon as we have more information.

Thank you for your patience and continued trust.
Posted 7 months ago. Jan 18, 2019 - 11:20 CST
This incident affected: US1 (Zendesk App, Time & Attendance, Schedule, Forecasting, Admin function, Reporting).