Performance degradation on US2
Incident Report for Tymeshift
Resolved
This has been resolved and we'll be investigating retroactively what was the reason for the performance degradation.
Posted Sep 11, 2023 - 11:34 CDT
Investigating
We're currently seeing a performance degradation that is affecting our US2 environment.
Posted Sep 11, 2023 - 11:33 CDT
This incident affected: US2 (Zendesk App, Time & Attendance, Schedule, Forecast, Admin function, Reporting).