Partial disruption due to 3rd party
Incident Report for Tymeshift
Resolved
Service is fully recovered.
Posted May 06, 2022 - 08:37 CDT
Identified
The issue has been identified and we're looking to put in place a workaround while the service is not restored.
Posted May 06, 2022 - 07:11 CDT
Investigating
We're investigating a disruption on some endpoints that may be causing customers not to be able to login to Tymeshift due to a 3rd party application being down (Sentry- https://status.sentry.io/). We are looking to put in place a workaround while the service is not restored.
Posted May 06, 2022 - 07:10 CDT
This incident affected: US2 (Zendesk App, Time & Attendance), EU1 (Zendesk App, Time & Attendance), US1 (Zendesk App, Time & Attendance), and BDC (Zendesk App, Time & Attendance).